【java报错】java: 错误: 不支持发行版本 5

java: 错误: 不支持发行版本 5
排查完所有的IDEA设置后,代码仍然报错不支持的发行版5,是因为pom文件默认是jdk1.5,所以需要标明是哪个jdk版本。
pom.xml文件加入properties,注明jdk版本号
<properties>
        <maven.compiler.source>11</maven.compiler.source>
        <maven.compiler.target>11</maven.compiler.target>
</properties>
大T笔记所有文章均为本人原创,转载请您注明来源,并留下原文链接地址,是对我的尊重,也是对知识的尊重,谢谢!
大T笔记 » 【java报错】java: 错误: 不支持发行版本 5

大T笔记-我的个人互联网创业和自由职业之路

关于我 我的百宝箱
大T笔记-专注个人互联网创业和自由职业